[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4284: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4286: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4287: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4288: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /usr/share/php/lib/core.php on line 56: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /usr/share/php/controllers/forum.php on line 13: session_start(): Cannot send session cookie - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /usr/share/php/controllers/forum.php on line 13: session_start(): Cannot send session cache limiter - headers already sent (output started at /includes/functions.php:3493)
Caves Explorer • Voir le sujet - [Résolu] Bug installation v2.0.0.7 linux x64

[Résolu] Bug installation v2.0.0.7 linux x64

Questions, remarques et problèmes rencontrés lors de l'installation du logiciel.

[Résolu] Bug installation v2.0.0.7 linux x64

Messagepar aligorn » 18 Juil 2011, 09:57

aligorn
 
Messages: 0
Inscrit le: 18 Juil 2011, 09:48

Re: Bug installation v2.0.0.7 linux x64

Messagepar vpommey » 18 Juil 2011, 16:21

V. Pommey
Technicien analyste développeur pour Aprogsys
vpommey
Administrateur
 
Messages: 145
Inscrit le: 15 Fév 2011, 14:09

Re: Bug installation v2.0.0.7 linux x64

Messagepar aligorn » 01 Août 2011, 21:24

aligorn
 
Messages: 0
Inscrit le: 18 Juil 2011, 09:48

Re: Bug installation v2.0.0.7 linux x64

Messagepar nbland » 03 Août 2011, 08:46

Bonjour,

Nous allons faire remonter votre suggestion à la personne qui s'occupe de créer les paquets GNU/Linux.

Merci pour votre remarque.

Cordialement,
nbland
Administrateur
 
Messages: 223
Inscrit le: 09 Août 2010, 15:05

Re: Bug installation v2.0.0.7 linux x64

Messagepar aligorn » 04 Août 2011, 18:56

Pour ceux qui se trouvent dans la même situation, voici les paquets que j'ai dû installer :

- libqt4-sql-sqlite
- libqt4-webkit
- libqt4-xmlpatterns

Ensuite, ça fonctionne nickel !
aligorn
 
Messages: 0
Inscrit le: 18 Juil 2011, 09:48

Re: Bug installation v2.0.0.7 linux x64

Messagepar rico22 » 26 Sep 2011, 13:02

L'administrateur du site ne pourrait-il pas remplacer sa mention "Qt 4.6.2 requis" par "les paquets ibqt4-sql-sqlite, libqt4-webkit, et libqt4-xmlpatterns sont requis" ?
Ça fait en plus pense bête, car quand on mettra à jour notre Ubuntu vers 11.10 le mois prochain il faudra réinstaller le logiciel. Et c'est valable pour les autres distributions je suppose.
Pour les non geeks comme moi c'est plus facile à comprendre. (hé oui Linux ne veux pas forcément dire geek).
Cave-Explorer sour GNU/Linux Ubuntu, et sur le téléphone HTC Desire sous Android 2.2.
rico22
 
Messages: 0
Inscrit le: 20 Sep 2011, 13:04

Re: Bug installation v2.0.0.7 linux x64

Messagepar nbland » 26 Sep 2011, 13:29

Bonjour,

Nous pouvons en effet ajouter ces mentions en plus du "Qt 4.6.2 requis" qui est certainement un peu léger.

Cordialement,
nbland
Administrateur
 
Messages: 223
Inscrit le: 09 Août 2010, 15:05

Re: Bug installation v2.0.0.7 linux x64

Messagepar rico22 » 27 Sep 2011, 12:49

Ce sont surtout ceux qui découvrent le logiciel qui vont être content !
J'ai vu votre mise à jour sur la page des téléchargement ... bravo !
Cave-Explorer sour GNU/Linux Ubuntu, et sur le téléphone HTC Desire sous Android 2.2.
rico22
 
Messages: 0
Inscrit le: 20 Sep 2011, 13:04

Re: Bug installation v2.0.0.7 linux x64

Messagepar mrlolo44 » 19 Oct 2011, 17:35

Bonsoir.
Pour les utilisateurs d'Ubuntu (10.11 chez moi), il faut aussi ajouter cette librairie :
libphonon4

Cependant si je lance en mode console pour voir ce qui ce passe, il me reste un message d'avertissement:
(caves-explorer:2236): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

Ubuntu 10.11 Gnome3 GnomeShell

Cordialement
mrlolo44
 
Messages: 0
Inscrit le: 21 Juil 2011, 12:53

Re: Bug installation v2.0.0.7 linux x64

Messagepar rdeoux » 20 Oct 2011, 08:51

Bonjour,

Il s'agit d'un problème mineur spécifique à votre installation de GNOME.
D'après mes recherches, il semblerait qu'il vous manque le paquet gtk2-engine-pixbuf. Ce paquet n'est pas fondamentalement nécessaire : il s'agit juste d'un moteur de rendu de fenêtre.

Vous pouvez néanmoins l'installer. Ça ne mange pas de pain !

Cordialement,
R. Déoux
Technicien analyste développeur pour Aprogsys
rdeoux
Administrateur
 
Messages: 67
Inscrit le: 03 Nov 2010, 11:19

Suivant

Retour vers Installation

cron